JavaScript must be enabled in order for you to see "WP Copy Data Protect" effect. However, it seems JavaScript is either disabled or not supported by your browser. To see full result of "WP Copy Data Protector", enable JavaScript by changing your browser options, then try again.

Category Archives: Security Vulnerability

測試Security Vulnerability with MySQL on Ubuntu 11.10_x64


看了這邊文章說早在四月份的時候,MySQL的創始人已發出警告舊版本有存在嚴重的安全漏洞,而最近前幾天就被報出來了,所以現在PO感覺好像有點Lag,不過還是提一下這個漏洞,是在知道帳戶的情況下(通常為root),不斷的暴力嘗試即可直接登入MySQL,夠大洞吧,不過慶幸的是,好像只有在Ubuntu_x64(10.04、10.10、11.04、11.10和12.04)、OpenSUSE 12.1_x64、Fedora Core 16_x64、Arch Linux與MySQL 5.5.23-log上面聽說被測出來,所以廢話不多說,直接來測看看Ubuntu 11.10_x64,如下: Read more »

This site is protected by WP-CopyRightPro